Jump to content
Sign in to follow this  

Update to 7.5.387

Recommended Posts

Retrospect version 7.5.387

Driver Update and Hot Fix, version


Both updates were installed today.


1. An error "W2dbInstallHelperSvc: cannot install helper service in 10 minutes": Client software was not updated this time. However, clients local firewalls anyway requested re-confirmation of Retrospect (ZoneAlarm/Integrity, Sunbelt/Kerio). I am still waiting on how Windows' native firewall will respond. Well, at least this mystery's solved.


2. Error "tyceCheckDL: DL 6364 item 'HSLo' bad chunk 1002, error -647 (resource not found)". I found no traces of this error message in the KB, except of my own posts, and a NetWare thread. Upon Foster_'s suggestion, I tried to run Retrospect both admin-equivalent and under Administrator credentials - no difference.


3. Two unrelated Catalog Files were reported out of sync with Backup Set. Repairs were "completed successfully". Next run - the same "out of sync" errors.


I would suspect prefs files, but I do not want even to think about recreating these from scratch, at this time. I restored old prefs from local backup, but it did not make a difference.


Your suggestions will be greatly appreciated.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this