Jump to content
Sign in to follow this  
jthjth

Can't see Mac client volumes

Recommended Posts

I'm running Windows multiserver 7.5.387. Windows clients work fine. However Mac OSX clients return "can't track volumes error -509 unknown service" when the volume tab on the client properties dialogue on the windows servier is accessed. The same error is returned when I attempt to backup the Macs. The Mac is running OSX 10.4.9 and client 6.1.130. A Mac with client 6.0.110 has the same problem. We've tried the obvious, like disabling firewalls, but ot no avail. Any ideas? What bothers me is that hunting this forum and Google seems to indicate that nobody else is suffering from this problem.

 

thanks for any pointers....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×