Jump to content
Sign in to follow this  
mikeycisme

-1017 Error when backing up Exchange Public Folders

Recommended Posts

Hi all,

 

I'm getting about 60 errors per backup of our Exchange system when the job reaches the Public Folders. Here is an example:

 

T-7,370: TMailboxFind::Init: GetContentsTable failed on folder 'All Public Folders\Information System Services\Installations'., winerr -2147024891, error -1017

 

This only occurs with the Public Folders - user mailboxes and public mailboxes are fine.

 

Anyone know why this is happening? I made sure the Volume Shadow Copy service is running correctly, and havent' found other errors in the event logs. In addition, I run the client on the Exchange Server with Domain Admin priviledges, and the account is also a member of the Exchange Administrators group and has Owner rights on the root of all folders.

 

Thanks for any help!

 

Michael C.

Share this post


Link to post
Share on other sites

Don't know if this is the right solution but I fixed this same error by adding the retrospect user as an owner of all the individual public folders in the Client Permissions area.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×