Jump to content
Sign in to follow this  
khamburger

Problem with Outlook after volume restore

Recommended Posts

I'm running Retrospect Express 6.0 and just did an entire volume restore. Everything is working correctly, except for Office programs. Excel and Word seem to be ok now....they both started Windows Installer for a moment. My major problem is that Outlook is all messed up. I found an article in the Knowledgebase that describes the problem perfectly and suggests reinstall of Office. My problem is that I do not have the install disks. Any thoughts? Help would be greatly appreciated. Thanks.

 

 

 

 

 

Here's the article for reference:

 

TITLE: Why does Office XP report "preparing to install" following a restore entire disk?

 

Discussion:

 

 

Issue

 

Following a successful restore of the hard disk with Retrospect 6.0, users will sometimes see a "Preparing to install" window when launching a Microsoft Office XP Application that requires no user intervention.

 

In addition to the above message users find:

 

1. The "special" Outlook Desktop Shortcut lost the path to outlook.exe.

2. When trying to Send/Receive mail, "The operation failed" dialogue box is displayed.

3. When trying to go to Tools > Email Accounts, "The operation failed due to a registry or

installation problem. Restart Outlook and try again. If the problem persists, please

reinstall." dialogue box is displayed.

 

 

Workaround

 

Repairing Office, using the install CD fixes the problem. After the repair, everything should be back to normal, including email account settings.

 

Dantz is aware of this problem and will fix it in an upcoming release.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×