Jump to content
Sign in to follow this  
tortured

File backup to LaCie USB and Firewire

Recommended Posts

Since 5.6, I've been using external LaCie drives for file backups at sites where tape drives are not available.

 

Lately, these backups hang fairly consistently, at several different sites, and at my own computer. Most are on 7.5.

 

Sometimes I can get it working by doing a slow NTFS format and creating a new set. But generally, after a few days, backups begin to fail again. The app will say Not Responding, and I have to restart because Task Manager won't terminate it.

 

I have a 100G FW/USB Porsche; the other failures are occurring on 80G USBs, a 1.2 TB partitioned 800/300. In the latter case, the same backup server (running Retro 6.0 in Tiger) is delivering file backups just fine to a recent 500G and a year-old terabyte D2. I have reformatted the 1.2T drive at least twice. Worked for a while, then started locking up the machine.

 

Other symptoms include inability to find catalog (7.5). In response, I'll select the job and try to rebuild, but the program will tell me the catalog is fine.

 

Retrospect doesn't seem to like these drives any more. Any ideas?

 

thx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×