Jump to content
Sign in to follow this  
alistair

Updated to 7.5.370 now DVD getting error -100

Recommended Posts

I just updated my Small Business Server Premium edition of Retrospect to 7.5.370 and am now getting the following error when trying to write to my DVD burner.

 

Trouble writing media:

**Backup Set Name**

error -100 (device rejected command)

 

I have tried a few new disks in the drive but get the same error. Prior to the update I had successfully burnt 34 disks in a row. Have even tried a system reboot but no luck there.

 

The DVD in question is a ....

Pioneer DVD-RW DVR-107D

Version: 1.10

Driver: Pioneer DVD RW (1.56)

 

Should I remove the update & wait for the next version?

 

Cheers

Alistair

Share this post


Link to post
Share on other sites

Further the post above..

 

I just did a custom configuration of the DVD drive which executed normally, however am still experiencing the same error.

 

Alistair

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×