Jump to content
Sign in to follow this  
djkerber

Sony Media Causes Retrospect to Crash

Recommended Posts

I have been using Sony DVD+RW media for about a month as members added on to an existing backup set. It worked great and I have never had so few errors.

Today I went to start a new backup set with the Sony DVD+RW and I get one of two errors from Retrospect. The first is during a backup I get Error -100 (Device Rejected Command). The second is if I try to erase the disk from the device dialog, Retrospect crashes with an internal error and I have to restart the program.

If I go back to using crappy Memorex media, Retrospect performs as expected. I tried reinstalling, but to no avail.

 

Anyone have any ideas on what I could try next?

 

Thanks.

Share this post


Link to post
Share on other sites

I have the same problem since this night on both DVD+RW devices. My Solution:

 

I delete the medias before starting Retrospect with a burning software (Nero). After the quick delete the medias are working without problems on the devices.

Share this post


Link to post
Share on other sites

FWIW, this sounds like a good reason to not use RW media. With the cost of write once media these days, to me, just not worth these types of hassles.

Share this post


Link to post
Share on other sites

I don't think so, because I need this workaround since the last update of Retrosprect. Before this update, Retrospect recognizes the "virgin" RW's the right way and deleted them without any problem.

 

So, for me, it seems a Problem of Retrospect and not of the RW's.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×