Jump to content
Sign in to follow this  
deepblueHH

linux client exits with error -540

Recommended Posts

hi all!

 

for about two months now we're using retrospect multiserver on a windows 2000 server machine to backup our server environment (mostly gentoo linux servers). everything works fine exept for one of the gentoo servers that causes problems when trying to backup /var.

 

this is the error message we sometimes get:

"Probleme beim Lesen der Dateien, Fehler -540 (Probleme beim Erstellen des Service)"

(Problems reading file, error -540 (problems creating service))

 

the strange things about it are:

1. the error does not occur every time the backup runs (only every second or third time, the other runs finish fine)

2. none of the other volumes on that server ever cause any errors

3. i ran into exactly the same error with /var on another gentoo server once. could that have to do anything with /var?

 

retrospect-server version: 7.5.370 (german)

linux-client version: 7.5.112 (english)

linux-kernel: 2.6

 

does anybody have an idea where this error comes from or what i can do about it?

 

thank you very much!

ulli | hamburg | germany

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×