Jump to content
Sign in to follow this  
robr

Driver update 7.5.9.102 opens Epson Copy Utility?

Recommended Posts

Hi,

 

I'm trying to install the 7.5.9.102 driver update (ru759102.exe), but when I run it, my Epson Copy Utility program opens, and the driver update is not installed. I'm wondering if there's some file association that's incorrect, but I'm not sure where to look. Does someone have a suggestion as to what may be going on here, and how to fix it?

 

Thanks,

 

Rob

Share this post


Link to post
Share on other sites

I tried removing all the files I could from \windows\temp and C:\Documents and Settings\Rob\Local Settings\Temp, but it didn't fix the problem. Luckily I saw the zip uncompress into the latter directory, ran setup.exe, and that appears to have installed the update.

 

For my own future reference (in case this happens with the next update), are these the correct directories to clear out to get the update to run?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×