Jump to content
Sign in to follow this  

Incremental Backup selecting files already backed up

Recommended Posts

Retrospect Server for Mac v 6.1.126 with driver update, OS X 10.3.9

Client is Win XP Pro with all MS patches, and Retrospect Client 7.0.107


I've backed up this laptop to this Mac many times in the past, both to a disk based and tape based backup set. Now when I try to run the same backup script it is selecting all the files like the system has never been backed up before. I was having a similar problem about a year ago and updating to 6.1.126 fixed it.


Does anyone have any idea why it would do this? Nothing crashed or failed. I successfully ran the same script about a month ago where it selected on the order of 250MB to backup. Now it want's to backup 49 GB which is basically the entire contents of the drive.


I have two different scripts, two different backup sets, one goes to a file backup set, the other goes to a disk backup set. Both of them when I try running the script, or set it up manually to use the same selectors and backup sets say that 49 GB needs to be backed up.


I sometimes connect both the mac and the laptop behind a linksys router so they both have 192.168.0.x ip's. I've tried running the backup under both conditions, behind the switch and just on the lan (i.e. sometimes the client has a different ip...would this make Retrospect think it's an entirely new system or that files previously backed up are not now?) , in both cases the selector is acting like it can't see what has already been backed up.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this