Jump to content
Sign in to follow this  
mzitter

"Don't allow scheduled.....executions to start" checkbox

Recommended Posts

After working fine for several months, my scheduled backups stopped executing. System said "backup set busy", unable make it "unbusy", I created new backup set. Backup set now ready, but still no execution. Finally noticed that the "Don't allow scheduled and waiting executions to start" checkbox is checked AND greyed out. I can't uncheck the box. I'm guessing this is something obvious - so thanks for the help.

 

Proactive and scheduled backups to USB drive. Plenty of room on drive. Able to read and write to drive. Retrospect version 7.0...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×