Jump to content
Sign in to follow this  
FuzzyJohn

Matching Client Version to Server Version

Recommended Posts

I thought I saw this question posted not long ago but I cannot find it.

 

Can I use Retrospect Single Server v6.5 to backup clients v7.0 or do I have to stick with the v6.5 clients?

 

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×