Jump to content
Sign in to follow this  
jroth

517 backup client is busy

Recommended Posts

I have a work station that keeps giving me a “-517 backup client is busy” error whenever I try to add a Volume to it or connect to it thought Retrospect Server. I tried

o Rebooting the workstation.

o Uninstalling the Retrospect Client and reinstalling it on the workstation.

o Re-naming the workstation.

o I have deleted the station out of Retrospect and re-add it

 

But noting helps. Any suggestions?

Share this post


Link to post
Share on other sites

Hi

 

Can you give us some details on the OS of the client and backup machine? What version of Retrospect is this?

 

Thanks

Nate

Share this post


Link to post
Share on other sites

Nate, Thank you so much for the response.

 

The client is running Windows Professional 2000 Service Pack 4. The server is running Windows Server 2000 Service Pack 4.

Share this post


Link to post
Share on other sites

Make sure you clean install the client - uninstall / reboot / reinstall

Try reinstalling the latest drivers for the NIC

Share this post


Link to post
Share on other sites

I have uninstalled the client and tried the newest NIC drivers. I also tried the previous version of the NIC driver and the original NIC drivers too. I also went into the NIC properties > Advanced > Link Speed & Duplex and changed it from “Auto Detect” to “100Mbps/Full”. I’m still getting the error.

Share this post


Link to post
Share on other sites

Do you have a second NIC you can try for testing purposes?

 

A good way to troubleshoot this would be to install the Retrospect application on a nearby workstation, or a laptop, and run a crossover cable directly to the client (2 computer peer-to-peer). This will rule out any other network hardware associated with this client.

 

Is there any internet security or firewall software on this machine? If so, try disabling it.

 

Windows 2000 doesn't include the msconfig.exe utility, but it is fairly easy to find with a Google search online. Download a copy and go to the Services tab. Check the option to hide all Microsoft services and then uncheck everything else except the Retrospect Client. On the Startup tab "Disable All." Reboot and see the client experiences the same issues. This will help rule out a third party software conflict.

Share this post


Link to post
Share on other sites

Okay, I install a new NIC in the computer and plug it into a different connect that was running off a differ hub. But it stall didn’t work.

 

I plug my laptop into the original connection and it was able to and I was able to run a backup from it.

 

I did log into the log and I noticed to error. This one was from the system log Event Type: Error

Event Source: Service Control Manager

Event Category: None

Event ID: 7022

Date: 5/21/2004

Time: 2:12:42 PM

User: N/A

Computer: MADAMS3-2

Description:

The Remote Access Auto Connection Manager service hung on starting.

 

This one was from the application log Event Type: Warning

Event Source: WinMgmt

Event Category: None

Event ID: 61

Date: 5/21/2004

Time: 2:12:43 PM

User: N/A

Computer: MADAMS3-2

Description:

WMI ADAP was unable to process the PerfDisk performance library due to a time violation in the open function

 

I tried to run the MSCONFIG, but I was never able to find the Services Tab.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×