Jump to content
Sign in to follow this  
p_smith

Retro 5.5 writes to network disk but will not compare

Recommended Posts

I have two similar desktop computers running Retrospect 5.5 under Win 2000 SP4. I am attempting to make backups from the two desktop computers to backup files that are stored on a file server elsewhere on the LAN. It is a push process from the desktop computers, each running Retrospect, rather than a client process. One desktop computer works every time, and the other desktop computer fails with a variety of errors.

 

The two computers have identical network cards, drivers, protocols, network settings (DHCP from router), user priveleges, and file sharing permissions, so far as I know (I have checked several times). I am doing immediate backups, no script, no login. One of the computers works fine. The other one experiences a variety of errors, including:

 

Before I can start the backup, I sometimes get a file open error -1100 (can't open backup file on remote computer).

 

Sometimes it can create / open the backup file successfully. In that case it always appears to write the backup set completely without errors, but during the compare process it exhibits several types of errors:

 

A chunk error

A communications error. in which the compare hangs the computer runnint Retrospect and the log file contains entries like the following:

 

Trouble reading: "1-Backup Set B" (50437), error -102 (trouble communicating)

Trouble reading: "1-Backup Set B" (50511), error -102 (trouble communicating)

Trouble positioning: "1-Backup Set B" (50511), error -102 (trouble communicating)

 

Sometimes, but rarely, it runs all the way through the compare process and then reports compare errors, one of which is always the file RetroSnp.dat.

 

If it makes it that far, when I try to add on to the backup set or restore, it says the catalog is damaged, and when I try to repair it, the software hangs and I have to reboot the computer.

 

Nice variety of symptoms, huh? frown.gif All of this seems to me like a network communication problem. Retrospect works fine storing the backup file locally. It fails only with a network file.

 

I have read Dantz' article on disk backup network problems and done everything mentioned other than reinstalling the OS. I have reinstalled Restrospect, reinstalled all network software such as protocols, exchanged network cards (they are both Linksys LNE100TX ver. 5), moved NICs to different slots, reinstalled NIC drivers, exchanged cables, exchanged ports on the router, exchanged memory modules, and deinstalled all Microsoft hot fixes. Ordinary network operations such as file sharing, reading and writing work fine. According to Dantz, sometimes the high spead streaming can be more demanding and lead to troubles.

 

All "normal" network operations like file sharing and file transfers using Windows Explorer work fine betweem all computers on the network.

 

Does anyone have any ideas of what I could try short of reinstalling the OS? I will try that if desperate, but needless to say, I would prefer a quicker fix. Is it possible that disk drive cables could be causing the problem? Why would it allow writing to but not reading from the network disk?

 

Nate, we discussed this about 6 months ago. Then it was only the problem of opening the remote file. Now, with persistence, it has gone past that into a whole variety of things.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×