Jump to content
Sign in to follow this  
jroth

Working with Multiple Subnets

Recommended Posts

I am working with Retrospect Server version 5. I have several laptop computers that connect on our networking in different subnets. I have six IP subnets I want to cover;

 

a) 196.168.105.*

B) 196.168.106.*

c) 196.168.124.*

d) 196.168.187.*

e) 196.168.33.*

f) 196.168.9.*

 

I have gone into CONFIGUREà CLIENTS à ADD à SUBNET BROADCAST à SUBNETS. Then I added all the IP ranges I wanted scanned.

 

a) 196.168.105.0 with subnet of 255.255.255.0

B) 196.168.106.0 with subnet of 255.255.255.0

c) 196.168.124.0 with subnet of 255.255.255.0

d) 196.168.187.0 with subnet of 255.255.255.0

e) 196.168.33.0 with subnet of 255.255.255.0

f) 196.168.9.0 with subnet of 255.255.255.0

 

When I clicked Ok, the “live Network” window appeared and it said it was scanning for clients, but after several mintues it never found any clients.

 

What am I doing wrong?

 

Share this post


Link to post
Share on other sites
Guest psykoyiko

Make sure your routers are allowing udp 497 broadcast packets from the backup server's subnet to the client's. Most routers come configured by default to block any broadcast packets.

 

Hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×