Jump to content
Sign in to follow this  
dpurcell

"Can't backup registry" error

Recommended Posts

I had to reinstall Retro for workgroups 5.6 after a power failure clobbered a retro .dll. All of a sudden I can't backup most of my win2K clients on our network. It copies the files, then reports "can't backup registry" with an error code 519. I have no problem backing up the local machine and can backup my own machine in the same room over the network. We ran all new cable today to one machine and still got the error. I have tried setting options to not backup registry or system files, but still get the error. I also tried copying and not copying NTFS permissions. The knowledge base gets no hits for this message, just logs the 519 error. Ping always works and nothing on the client machines has changed except for the one machine with new cableing, so I think it is a software issue, but I don't know where to start. Any help would be greatly appreciated. d

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×