Jump to content
Sign in to follow this  
daveaman

WIN XP -- Why increased backup time?

Recommended Posts

I'm using Desktop Backup 5.6. When I used this with WIN2000, the backup process was immediate, often taking less than 2 seconds on a daily backup basis.

 

 

 

I have recently moved to a WIN XP (FAT32) computer, and now the backup begins with the with the hard drive doing some heavy activity for about 2 - 3 minutes before the actual backup begins. When the backup finally starts, the process takes only 2 seconds.

 

 

 

How can I avoid the initial delay? Why is the hard drive doing this? Will an upgrade to 6.0 get me back on the right track?

 

 

 

Thanks for any help.

Share this post


Link to post
Share on other sites

What exactly does Retrospect say it is doing during the "delay" - Scanning? Matching? At what point does the delay occur?

 

 

 

What type of device are you backing up to? While in Retrospect, go to Configure > Devices > Environment and list Vendor, Product and Version for your drive. How is it connected to the computer?

Share this post


Link to post
Share on other sites

Thanks for your reply.

 

 

 

For the last year, I have been using an Iomega Peerless 20GB removable hard drive as my primary data drive, which, on my computer, is drive E:\. The Peerless drive is attached to the computer using a Firewire connection. The removable drive allows me to take all my work home, where I have another Peerless station.

 

 

 

I back up the Peerless data to the C:\ drive. It is a Western Digital 60GB ATA-100 drive.

 

 

 

When the backup process begins, Retrospect says "Preparing to execute..." Then there are no additional messages for the 2-3 minute period. Retrospect sits silently as the C:\ drive works feverishly to complete some unknown task. While this is happening, Retrospect cannot be "stopped" -- it is in "limbo" and must wait until the C:\ drive has finished its "spinning." (It's as if the C:\ drive were performing a total indexing of itself...) After the spinning has stopped, the backup occurs quickly.

 

 

 

I'm home as I write this message, so I can't do the exact check you requested, but will do this on Monday at work.

 

 

 

Thanks for any help!

Share this post


Link to post
Share on other sites

Try turning off the Windows XP System Restore feature. Right click on My Computer and get Properties. On the System Restore tab, turn off System Restore on all drives.

Share this post


Link to post
Share on other sites

YESSSSS! That's it!! I turned off the restore feature (never heard of it!) and Retrospect worked exactly as it did with my prior operating system: fast, no waiting.

 

 

 

Dantz should really put this in the troubleshooting section for WIN XP, because the "restore service" of WIN XP is turned on by default.

 

 

 

I had already begun the search for a different backup program, but now I don't have to!

 

 

 

Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×