Jump to content
Sign in to follow this  
dmilamj

Workgroup won't backup Server?

Recommended Posts

So I've used Retrospect Workgroup backup for some time to backup a peer to peer workgroup of 14 Win9x, NT, XP machines. I just purchased a network attached storage device (NAS) which runs the appliance version of Windows 2000 Server. I've installed the Retro Client on the NAS but when I tried to add the NAS to my backups, surprise, surprise, not allowed! Retrospect says "You'll have to upgrade to the server version."

 

 

 

I suppose Retrospect Workgroup only allows a single server type OS, and that server has to be the local machine? That seems somewhat silly to me, what if I don't want my server to be busy backing up the workgroup, but serving files or other serverly tasks?

 

 

 

I'm a bit perturbed about this for the following reasons:

 

1) It's not windows 2000 server, it's some appliance version.

 

2) I only have a single "server" in my workgroup. Why does it have to run Retrospect? (Although I doubt it is able to run retrospect, but I could be wrong.)

 

 

 

What are my options? Can I upgrade to Retrospect Server from Workgroup? I certainly don't want to have to ditch my existing software and buy a fresh new version. Is there a workaround?

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

The NAS box is running Windows 2000 Server. We go by what the OS is running to determine if it's a Server or not. Since it is running a Server OS, then you would have to have the Server version in order to back it up as a client.

 

 

 

There is an upgrade path from Workgroup to Server. Customer Service can help you with this pricing at 1800 225 4880.

 

 

 

Melissa

Share this post


Link to post
Share on other sites

Thanks for your response.

 

 

 

I guess my question is: I only have one server (or in this case, machine running a server OS though not really acting as a server, per se) in the workgroup, why does it have to be the same machine that is running Retrospect? It seems that it would be trivial to make the software check it's own operating system, realize that it is not running on a server OS machine, and then allow 1 server client per workgroup.

 

 

 

It only seems fair. 1 Workgroup = 1 Server.

 

 

 

It bothers me that the answer to the question is "upgrade for $300."

 

 

 

Can I buy a client license for 1 server? I know the answer to that is no, and I know it seems like a small thing, but this has made me look bad as the IT guy in a small company. I say "I'm sure that Retrospect will work with this NAS, it's just another PC client." Ooops. Guess I got burned by the fine print.

 

 

 

 

 

 

 

 

 

 

 

Dave

 

 

Share this post


Link to post
Share on other sites

dmilamj: I could not agree more with your observations. I have a copy of 5.1 Worgroup upgraded free to 5.15. My home network is a Windows 2000 machine and my laptop is a Windows 2000 advanced server. I run the Retrospect Server on Windows 2000 Pro desktop PC (since it has an 80GB) hard drive.

 

 

 

I just purchased a 5.6 upgrade from CDW and meantime downloaded the trail version of 5.6. I am shocked that Retrospect folks have put this crazy new restriction/check on version 5.6.

 

 

 

I was able to backup my Windows 2000 advanced server laptop in the past without problems using 5.15 Workgroup. Now, I cannot afford to buy a server version for home just to backup a laptop server ? I think this new requirement will basically price me out of buying this software. I will need to cancel my CDW order tomorrow morning and stick with 5.15.

 

 

 

So, remember folks, if you are trying to backup a Windows server AS A CLIENT from another machine and you own WORKGROUP BACKUP 5.15 or older, then the upgrade to 5.6 will not allow you to backup servers! I am so disappointed with Dantz for putting this new restriction.

 

]

 

I have to now look at other products, anyone know of any other products that will backup a Windows 2000 server laptop ?

Share this post


Link to post
Share on other sites

I am also in the same predicament. I am running Retrospect Workgroup 5.6 on an XP Pro workstation. I backup to a USB device. My Windows NT server does not support the device, so I cannot run Retrospect from there. I am disappointed...I had upgraded from Desktop to Workgroup for this sole reason...Dantz's site says: "Retrospect Workgroup Backup effortlessly protects files on any local server plus 20 networked desktops and notebooks. Install Retrospect on your Windows NT® or 2000 Server or any other Windows PC along with a storage device." This is very misleading...this tells me the software will run from any machine and support one local server.

 

 

 

I can only hope Dantz changes there position on this immediately and fixes this for their customers...it is a very competitive market and I can think of many others vendors who will help me out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×