Jump to content
Sign in to follow this  
mats

Can't access backupset error -1101

Recommended Posts

Hi!

 

 

 

I'm currently evaluating Retrospect.

 

 

 

I often get a 1101 error (can't access backupset file/directory not found).

 

 

 

I tried several times to delete the old backupset and make a new backupset. I know i haven't moved it.

 

 

 

The really strange is that it works when i have the configuration software running on the backupserver, but if i'm not logged on at the same time the backup is made i mostly get the above error (I'm logging on using terminal services).

 

 

 

I searched the knowledgebase and the only thing i could find was a suggestion to check the disks which i did, but the server i'm backing up to is completely new and i scanned the disk without any errors.

 

 

 

I'm thinking if it has anything to do with accessrights or something?

 

 

 

The server i'm testing on is a Win2000 server.

 

 

 

Mats

 

 

Share this post


Link to post
Share on other sites

I am having the same problem with one of my Win2k servers. I do a check before I close retrospect and everything checks out fine, then when I come in the morning I get the same error message (can't access backup sets). I can then open retrospect and do an a run script under the immediate tab and it runs just fine. If you solve the problem please let me know. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×