Jump to content
Sign in to follow this  

Matching fails for incremental backups...full backups always

Recommended Posts

Mac OS X 10.3.9

Retrospect Backup 6.0.204


Client is Windows XP SP2 laptop running client 7.0.107


I have a script to do a full backup of this laptop. The first time I run it with a documents, no cache selector it grabs 43GB of files. That's fine. If I wait 24 hours with NO changes to the laptop and then run the exact same script it wants to copy 43GB , it doesn't seem to be doing any matching. I can physically browse the backup set ( it's a file backup set) and see that a given file is in the backup set and has not been changed on the laptop but retrospect still wants to copy it.


If I run the script above and let it go for 10 gigs or so. Then tell it to stop. Then have it run again it seems to do the right thing...(i.e. it will say 33 GB to copy). So....it looks to me like this is somehow date related


Anyone have any ideas?



Share this post

Link to post
Share on other sites

For starters, I would update to the latest Retrospect, which is 6.1.126. It's a free update for 6.0 owners. Also check out your Driver Update version.


Does the problem still occur after the update?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this