Jump to content
Sign in to follow this  
vkollas

-108 -- out of memory errors....

Recommended Posts

Hey everyone! I am getting the above errors now when backing up one of our building servers. First a little background on what I have already tried..... This error just started maybe a week or so ago. Up to that point, everything had been working fine. The server is a dual 2.3GHz G5 XServe with 4GB of RAM running 10.4.2 at that time. The back was going to one of 2 external 400GB FW800 hard drives using a File backup set. The backup always fails when trying to backup the Students volume which is our largest volume at this building comsuming just under 200GB. What I have done is update the OS to 10.4.5 Server and updated Retrospect to 6.1.126. I have also tried changing the backup set to "Removeable Disk" and I still get the same errors. Also to be noted, I have had the "Activity Monitor" open when doing a backup and I see that the Retrospect app will comsume up to just over 1GB of RAM before it gets the -108 error. At this point, the server is still reporting about 1.5GB still available.

 

Surely I am not the only one that has this much data to back up. Any thoughts you have will be GREATLY appreciated.

 

And speaking of the "removeable disk" backup set.... Is there a way to specify which "removeable disk" and particular backup set actually uses?? For example, the reason I had been using the "file" backup set is due to that fact that I use 2 external hard drives for backups. They have proven to be much more reliable than tapes for us. I use one drive for "week 1" and the second for "week 2". This gives me the ability to have not only a current backup, but a set from the previous week as well to fall back on if a user had deleted something by mistake a week ago.

 

Sorry for the long post and thanks in advance for your help!!

 

Vern

Share this post


Link to post
Share on other sites

I'm running into the same issue.

 

Retrospect scans the client and comes up with -108 error (ran out of memory)

 

Retrospect is using 1+gig of ram but, still has 400 megs to grab if it chose to.

 

What I'm trying to backup is an Xraid with 800+ gigs of data on it and approximately 3.8 million files.

 

I believe splitting up this will work because smaller chucks seem to work well, but I really don't want to split my raid into 3 parts to address a small problem.

 

Any thoughts? Thanks in advance

Share this post


Link to post
Share on other sites

I'm having a similar problem.

 

I have an Xserve w/ 2gb of RAM backing up another Xserve with 1.5gb of RAM and 98523 files on one partition. Both systems are 10.3.9 Server.

 

I'm getting a -108 error before any files are backed up.

 

The version of retrospect is 6.1.129 and the client is 6.1.130.

 

I have several other systems that are fine with more files and less memory.

 

Any thoughts on how to resolve the problem.

 

Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×