Jump to content
Sign in to follow this  
Guest

turn off client notification

Recommended Posts

Guest

is it possible to turn off, from at the server, that little notification pop-up on the client workstation that a backup has been completed successfully?

Share this post


Link to post
Share on other sites

This option can only be disabled from the Client Control Panel. The Admin can not control that option from the server.

Share this post


Link to post
Share on other sites

When I configure a new workstation for a user I turn of the "no backup / backup completed" notification. However I use an imaging tool to deploy a standard workstation. The default for a new user is apparently not affected by my configuration changes. How can I make this change in a way that it will be reflected in the default user profile. It seems I should be able to copy a configuration file or insert a registry setting into the default user settings. I do not believe I can interactively logon to the "default" profile to make this change. Where is this configuration information stored?

 

 

 

Best,

 

Frank Kaul

Share this post


Link to post
Share on other sites

Hi there! What did you do so that the client notification pops up? I've been trying to make this work for days by checking on the boxes under preferences in the client found in the Control Panel so it will notify me after a backup is done but it does not or no notification pops up at all. How did you make it work? Thanks smile.gif

Share this post


Link to post
Share on other sites

This should be automatic. What version of the client are you using, I recall a bug in an older version that didn't display the notifications.

Share this post


Link to post
Share on other sites

Try a test:

 

Do an immediate backup of the client. You can change "selecting" to "no files" and see if the completion of the backup is displayed on the client.

 

If you do not get a "completed successfully" message on the client, what does the client "history" indicate?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×