Jump to content
Sign in to follow this  
MikeHutch

Retrospect v6 and 10.4 Tiger - compatibility?

Recommended Posts

To Dantz...

 

I wonder if Retrospect v6.x will be have problems with the new OS, 10.4 'Tiger'. Or will there likely to be any compatibility problems with it?

Share this post


Link to post
Share on other sites

If...?

Dantz would be breaking with tradition if either the current version worked flawlessly with a new OS or a timely and free update was released.

Share this post


Link to post
Share on other sites

We will be releasing a free update so that Retrospect will run correctly on Tiger. That update should be available just after the Tiger release.

 

More details on specific compatibility issues, etc. will be posted when the update becomes available.

Share this post


Link to post
Share on other sites

What about Retro 5 and Tiger? Retro 5 works OK (enough) on 10.3 that I have not upgraded (and would really rather not have to spend the $$ smile.gif How badly broken will Retro 5 be on Tiger? Note that if it works about as well as it does on 10.3 I'll be satisfied.

Share this post


Link to post
Share on other sites

The announcements section of the forum has the official tiger statement with 5.x compatibility info.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×