Jump to content
Sign in to follow this  
aleigh

Help PLEASE Retro Run Scripts Don't Run

Recommended Posts

When I double click on a run Script - I get the following message:

 

"The document you are opening will open "Retrospect" for the first time. Are you sure you want to open this application?"

 

The application is located in the folder "MacOS" If you were not expecting this application to open click Cancel.

It's this second bit which concerned me...

 

If I click cancel, it allowed me to choose retrospect ... but then I got another error (

----

I've run Retrospect numerous times, I've already repaired permissions, the run scripts are listed in the finder as kind "Run Document"

 

IS there an extension for retro run scripts that I could add, to help the finder out? The run scripts WILL run if I launch retro first, but then, whats the point.

 

 

PLEASE HELP-- this is on a totally clean install of Panther (only stuff besides retro is Apple software) I wan't to make a backup before installing 10.38, but I fear there might be something deeper going on..

 

 

Specs: MacOSX Panther 10.37. Retro v 5.0.204 -

Share this post


Link to post
Share on other sites

Quote:

this is on a totally clean install of Panther

 


 

Which is why you're getting the Finder warning.

 

This was added with an Apple Security Update somewhere in the life of Panther, to address a vulnerability of documents doing unexpected things. Once you agree that a particular kind of document is allowed to open a particular application, the Finder won't bother to ask you again.

 

But I do wonder why it says that "The application is located in the folder "MacOS"" It should be located in the folder "Retrospect 6.0" if you installed it correctly.

 

Dave

Share this post


Link to post
Share on other sites

CallMeDave Replies 'But I do wonder why it says that "The application is located in the folder "MacOS"" It should be located in the folder "Retrospect 6.0" if you installed it correctly.'

 

 

YES EXACTLY...That's the bit that keeps me from clicking OK. It's possible that it's seeing Retro 4? 5? on my OS 9 partition...

 

Your given the option to click cancel, and select an app -- However, after I did that, then selected Retro, something went beserk (it's a fog now). In the end, I had to create the run script again, to get it even to bring up the dialog box.

 

I'm really hesitant to click ok, and mess things up permanently. WHAT A PAIN THIS ALL IS - I spend more time installing and backing up then actually doing work - No exageration -honestly.

Share this post


Link to post
Share on other sites

This is on a totally clean install of Panther

>Which is why you're getting the Finder warning.

 

 

Whoops - forgot to mention, I've launched Retro numerous times in Panther without getting this mention. Prob only exists with run scripts.

Share this post


Link to post
Share on other sites

The Apple security dialog shows up when you double click a _document_ that the computer's LaunchServices API's are trying to bind to a particular application (for the first time).

 

- Try dragging and dropping the file on the applicatin icon.

 

- Try unmounting any partitions you have that contain other, older versions of retrospect.

 

- Try relaxing!

 

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×