Jump to content
x509

Two consecutive scripts causes client to become 505-reserved

Recommended Posts

I just ran three scripts to back up a system on which I had just gotten the client software to work again.  These scripts have been in service for a long time.

D DATA

D DATA Transact Date

E Media Library.

The first script ran fine and performed the expected backup.  The second script failed for this client, with the 505 error message.  So did the third script.

So I did Configure | Clients | Access tab and clicked the Change button.  Using Multicast - Piton Name Service, this client was found instantly.  Back in the General tab, I clicked on Refresh and the client was "in Use, as expected.

Now I reran the second and third scripts.  The second script ran fine, but the third script failed with the 505 error message.

So i repeated the Configure | Clients step, got the client to be "in use," and reran the third script.  Now the third script ran fine.

I should add that when I first had this 505 error, I changed client access from Piton to direct address u sing the IP address of the client.  Same result.  I am aware of the common cause of 505 errors, which is some other software running on the client that somehow blocks Retrospect, but if that were the case here, then why would the first script to be run after Access operation work fine?  So on the surface it would appear that rerunning client Access somehow "unreserves" the client.  What am I missing here?

Share this post


Link to post
Share on other sites

So I thought that maybe, just maybe, there was some software on the problem client that isn't running on my other laptop client.  And sure enough, I found it.  I ran Task Manager to look at all the background processes, and found a bunch of Lenovo system monitoring software tools.  I stopped one of those services, ran two of those scripts, and whaddya know, as they say in my hometown of New York City, they both ran fine.  Problem solved. :)  :) 

Thanks to everyone in this group for their past posts, which I read through for ideas.

Share this post


Link to post
Share on other sites

I removed all the Lenovo utilities I could using Revo Uninstaller, but some of them reappeared.  For now I have probably solved this issue, but stomping out those utilities may take more effort.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×