Jump to content
waves

Past backup disappearing Mac OS Mojave

Recommended Posts

Mac OS 10.4.6 (Mojave) Retrospect 16.5.1 (104)- backing to Hard disk 3 sets of media,  Mon-Wed-Fri (MWF), Tue-Thu-Sat (TTS), Sunday

Retrospect console > Sidebar Media Sets > Tab backups  

- only one of my media MWF correctly display all the backups list in backup window console

- the other 2 media TTS and Sunday, only display last backup all other are not shown?

-  I checked and compared all settings they are the same for the 3 media and scripts

- I erased TTS media and catalogue and set a new script and catalogue but it did not fix the issue.

- For the Sunday, I rebuilt the catalog but again it did not fix the issue.

The "Past Backups"  ONLY shows the last backup, it does not show all previous Bkup for these 2 script.

"Activities" shows all previous activities for all script.

 I can't search the missing backups.

No Grooming for any of the 3 Media sets

I compared all settings one by one for the 3 and I could not find any difference.  Any idea is this a Bug ?

Share this post


Link to post
Share on other sites

waves,

I've got the same problem, both in Retrospect console > Sidebar Media Sets > Tab backups  and when I initiate a Restore -> "Restore selected files and folders" (which I cancel at that point, because it is just an experiment).

Every Saturday morning I run a Recycle backup of one "client" machine plus two local disk drives and a Favorite Folder on a third local HDD.  Every other day of the week I run a No Media Action backup of the "client".  On one of my 3 weekly-rotated Media Sets (the "Media Set Red" I used last week) all backups are shown on the tab.  On the other 2 weekly-rotated Media Sets (the "Media Set White" I am using this week and the "Media Set Blue" I used two weeks ago), only the latest (Friday) No Media Action backup of the "client" is shown.  "Activities" shows all previous activities for all scripts.

I'm running Retrospect Mac 16.1.  My "client" is running macOS 10.13.6 (High Sierra).  My "backup server" is running macOS 10.12.6 (Sierra).

Here's why and how to submit a Support Case for a bug.  Note that for a couple of years now no Retrospect Inc. employee has regularly looked at this, or AFAIK any other, Forum.  So someone has to file a Support Case, and—waves—you're elected.  Basically all you have to do is copy the contents of your OP in this thread into the "Problem Description", plus put your appropriate information into the dialog boxes above that.  Thanks in advance for doing that.😃

P.S.: What waves wrote two posts below this is what he said, not what I said.  It appears that waves was starting to quote me, and bollixed up the post.😒

Edited by DavidHertzberg
P.S.: What waves wrote two posts below this is what _he_ said, _not_ what I said

Share this post


Link to post
Share on other sites

Thank You David,  I already submitted a bug report case number 70469, so fare no reply.I went to the blog in case someone had a solution.

Share this post


Link to post
Share on other sites
16 hours ago, DavidHertzberg said:

See below, Yes I tested and confirm the agent response is valid. Thank you all for your support

Agent Response: 

If grooming is disabled or you are using a Tape media set, Retrospect will only show the most recent past backup.  You can either turn on grooming inside the media set options (if this is a disk set) or you can go to Past Backups and click Retrieve to add past backups to the list. 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×