Jump to content
Sign in to follow this  
erostratus

Retrospect Engine constantly crashing

Recommended Posts

Hello,

I installed Retrospect 16.5 on a system running 10.14.6 two days ago. Configured Retrospect to do a full system backup (to Minio S3 on a Synology). No problems, and the first backup was a success. Configured Retrospect to back up every day at 6 am. 

Checked on the machine today, and fans were spinning. Retrospect engine was crashing and restarting every 10 seconds or so. Console.log gives this message:

"(com.retrospect.retroengine[1057]): Service exited with abnormal code: 255"

Retrospect Assert_log gives this error: "Error info: Assertion failure at "slotcon.cpp-698", on threadID 0x70000DE0C000"

Restarting the computer doesn't fix it. Stopping and restarting the Engine doesn't fix it. 

Any ideas?

Share this post


Link to post
Share on other sites

erostratus,

Here's the Knowledge Base article "Cloud Backup — How to Set Up Minio for Cloud Backup".  If you've followed that procedure,  here's why and how to create a Support Case for a bug.  If you bought/upgraded Retrospect within 30/45 days, you may be entitled to free personalized help from Tech Support.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×