Jump to content
prl

Retrospect can't find disk backup members on NAS

Recommended Posts

Since installing 16.1.2, I haven't been able to do backups to disk media sets on a NAS. Now, when the backup wants to start writing to the media set, it goes to Needs media, and when I use Choose Media..., I can navigate down into the top levels of the NAS filesystem, but when I get to the directory that contains the top-level directory of the disk that contains the media set members, I can open and display some directories, but not the Retrospect directory that contains the backup members.

I get similar results when I try to use Verify on the backup set, or to create a new backup set on the NAS.

I can access the directories where the Retrospect stored the media sets in Finder (as myself) and by using U*ix commandline access to list the directories both as myself and when su'd to root (which RetrospectEngine runs as).

This all worked for several years before I upgraded to 16.1.

Anyone have any ideas?

Retrospect for Mac 16.1.2 (102)
MacOS 10.11.6 (Please don't suggest that I upgrade - my Mac is a MacBook Pro 13-inch, Mid 2009, and this is the most recent MacOS version that runs on it)
NAS: SMB shares served from a Fritz!Box 7390 router (yes, it's slow, but it worked until the Retrospect upgrade)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×