Jump to content
Sign in to follow this  
bookcent

Catalog Rebuild issues V16 OSX

Recommended Posts

  • bookcent
  • Members
  • 0
  • 7 posts

Hi,

I have some old AIT-1 and AIT-2 turbo tapes for which i am trying to rebuild the catalogue so I can see what is on the tapes

symptoms are that the rebuild goes on forever and seems to be looping around tape 1 over and over.

Possible issues are

1) The tapes appear as locked even though the switch is not switched to lock, this may or may nor be part of the problem

2) I cannot turn off "fast catalog rebuild" in the media set options.  When i turn it off and hit save it reverts to being on

3) I cannot bind the media set to a specific drive, i bind it and when I hit save it reverts to "any drive"

Thanks

Steve

 

Share this post


Link to post
Share on other sites

bookcent,

Make sure you are running the latest version of Retrospect Mac.  The Retrospect Mac cumulative Release Notes for version 16.0.1.105 say

Quote

Backup Sets: Fixed issue where rebuild did not work for certain sets (#8011)

It's been impossible to turn off "fast catalog rebuild" for a Disk Media Set for several releases; I just tried it.  The engineers  haven't eliminated the GUI option yet for Tape Media Sets, but it may not work.  All my current Media Sets are Disk. 

If you upgraded to Retrospect Mac 16 in the last 45 days, I suggest you contact Retrospect Tech Support at (888) 376-1078.  Otherwise you might consider Removing the Catalog for your Tape Media Set, doing a Finder Delete of the catalog in the folder where it's stored, and creating a new Media Set with the same name and same Members.   Before doing that, are you sure your AIT tape drive still works, considering that Sony discontinued AIT tape drives in 2010?  Try creating a new Tape Media Set whose sole Member is on a blank AIT tape (assuming you have one—if not you can buy one here), and doing a Backup to it.

Share this post


Link to post
Share on other sites

Hi David,

I have tried creating a new media set and deleting the file, then running a repair.

I was thinking along the same lines, making a backup on a blank tape and seeing if it works.

It may well be it's all just a bit to old

My upgrade was recent so I might have to call support as you say.

Thanks

Steve

 

Share this post


Link to post
Share on other sites
4 hours ago, bookcent said:

I have some old AIT-1 and AIT-2 turbo tapes...

Old? How old? What version of Retrospect were these tape sets created with? It sounds suspiciously like you've got RS v6 sets, which can't be rebuilt in v10 or higher.

If I'm right (and you want to keep the data), your best option is to find an old Mac on which you can reinstall v6, restore everything to a disk drive, back it up again with the new RS. You'll probably lose snapshots but, if you get the options right, you can retrieve all the data including "versions" of the same file.

Share this post


Link to post
Share on other sites
1 hour ago, Nigel Smith said:

Old? How old? What version of Retrospect were these tape sets created with? It sounds suspiciously like you've got RS v6 sets, which can't be rebuilt in v10 or higher.

Hi Nigel

Yes they would probably be that old, I have been using retrospect for many many years, since version 1 I think, so I reckon you have hit the nail on the head

There is knowledge base article here, so 10.5 is what I need

https://www.retrospect.com/au/support/kb/rebuilding_mac_v6_catalog

I can probably install in on a external drive and boot my mac from that to get the job done

Thanks a heap

Steve

 

Share this post


Link to post
Share on other sites
1 hour ago, bookcent said:

There is knowledge base article here, so 10.5 is what I need

https://www.retrospect.com/au/support/kb/rebuilding_mac_v6_catalog

Nice catch! Had forgotten that -- our main v6 backups are Internet Backup Sets, which can't be rebuilt in any recent version. At least you won't have to do the multi-terabyte restores I'm (slowly!) going through 😉

I know v10.5 will run on OS X 10.6.8 through 10.9, not sure if it'll cope with Yosemite or higher though. Anyone?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×