Jump to content

Tape backup error 102 Win 10

Recommended Posts


I am having trouble when running a backup from internal HDD (Drivepool) to an LTO-6 tape with Windows 10 1803 and Retrospect 12: 

The backup exits randomly with error 102: Trouble communicating.
I have an SAS-card LSI SAS9207-8i HBA (It-Mode) with a Tandberg LTO6-HH tape. 

Any suggestions for the root cause of this error?
I already tried the following:

  • Switched PCIe-Port on Mainboard
  • Changed port of tape device at SAS-cable


Kind regards,

Share this post

Link to post
Share on other sites

It could be practically anything. Have this EXACT setup worked before? If "yes", what happened before it stopped working? A windows update? A new SAS card? Anything else?

I would start with (from the top):

Check the firmware of the SAS card and the tape drive.

Check the drivers for the SAS card and the tape drive.

Try another cable.

Share this post

Link to post
Share on other sites

Hi Lennart,

I already changed the HBA from Adaptec 1405 to LSI SAS9207-8i due to the same problem before.

At the beginning, it worked quite well, but now, the error occured again, it's completely random, but in average 20 Min. after backup start.

Firmwares of tape and card are the newest ones.

Unfortunately, due to Windows 10 updates (ver 1803), there might be some impact I read here in the forum. Can this be a cause for the problem? Because I use Retrospect 12, not 15, but I am not backing up any Win10 system files, only archiving local files from a local HDD currently not in use.
I have a pool of local HDDs organized logically in Drive Pool, but this have never caused trouble before.

I will try a change of cables.

Thanks a lot for the answer.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now