Jump to content

Recommended Posts

I'm using Retrospect for Mac 13.5.0 on OS 10.11.6. A long time ago an Mac specialist set up this backup to give the Art Dept access to backed up files from our fileserver. Over time, I've just added drives/backups and updated scripts as needed. We did add a grooming script once a week this year. Now, Retrospect says there is no space on the drive when, clearly, there is (see screenshot). On top of that, I cannot retrieve anything from the backup. It fails every time. Anything suggestions I, a lowly creative, can do to fix this would be much appreciated.

Screen Shot 2018-08-09 at 3.23.02 PM.png

Share this post


Link to post
Share on other sites

If you are talking about Backup4a, it says that 1.4TB is used and 0 B free, so it is indeed full.

You have probably set the backup set to use at most 1.4 TB of the member volume, so that's why Retrospect says it's full. You can go into Configure->Backup Sets->Membars and change that to use the entire volume.

You are not giving any details about how you try to retrieve files, what happens, what does NOT happen and what errors you get, so it's impossible to give any advice. :) 

Share this post


Link to post
Share on other sites

Thank you so much! That got the backup working again.

As far as restoring from a backup, I just use the restore assistant to restore a file/folder to a dedicated folder on our file server. It worked with a restore from last night's backup, but a previous backup failed (several times from different backups). The log for one follows:

 

+  Executing Restore Assistant - 8/30/18, 8:52 AM at 8/30/18, 8:54:57 AM (Activity Thread 1)

    To volume zzRecovered] on hhpuser@HHPFS._afpovertcp._tcp.local/macdata... on hhpuser@HHPFS._afpovertcp._tcp.local/macdata...al/macdata.../171/ on ...al/macdatahhpuser@HHPFS._afpovertcp._tcp.local/macdataal/macdatahhpuser@HHPFS._afpovertcp._tcp.local/macdata...

    Note: OS X System Integrity Protection may prevent the restoration of protected files and folders to zzRecovered] on hhpuser@HHPFS._afpovertcp._tcp.local/macdata... on hhpuser@HHPFS._afpovertcp._tcp.local/macdata...al/macdata.../171/ on ...al/macdatahhpuser@HHPFS._afpovertcp._tcp.local/macdataal/macdatahhpuser@HHPFS._afpovertcp._tcp.local/macdata.

    -  8/30/18 8:54:57 AM: Restoring from Backup4a, Snapshot root, 8/3/18 7:10:10 PM

    !Device trouble: "1-Backup4a", error -105 (unexpected end of data)

    8/30/18 8:55:11 AM: Execution incomplete

    Remaining: 4 files, 3.4 MB

    Completed: 0 files, 0 B

    Performance: 0 MB/minute

    Duration: 00:00:13 (00:00:13 idle/loading/preparing)

 

Any ideas? Or have I lost everything before last night's backup. Thanks in advance.

Share this post


Link to post
Share on other sites

You should make a copy of the catalog file (just in case). Just copy it to the desktop (for instance).

Then you should go into "Tools" and recreate the catalog file. (It may be called "rebuild" instead of "recreate".) The present one will be overwritten (which is why you should save a copy).

Hope this helps.

Share this post


Link to post
Share on other sites
1 hour ago, CSHarbor said:

Thank you again! Any idea how long this should take? I'm on 22 hours. See screenshot.

Screen Shot 2018-08-31 at 12.52.33 PM.png

Ouch. That doesn't look too good. Let's wait another 12 hours and see if there is ANY progress at all.

Share this post


Link to post
Share on other sites

Yeah, it never progressed any further. Do you think I could get the backup file from my Time Machine backup before I had the problem and try to rebuild that? Or maybe just try to retrieve from that and, if that works, start backing up to it tonight?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×