Jump to content
Sign in to follow this  

Fix for timeout/hang on NAS devices

Recommended Posts

I have been having problem backing up shares on Qnap and Synology workstations.


Retrospect hang with beach-ball icon, force quit on activity monitor doesn't help, whole system has to be rebooted ( a pain when working remotely)

In console log there will be continuous messages of "afpfs_DoReconnect" loops

Have got a updated version of Retrospect from support, which worked for one backupset, but with worrying log files.


In my case it was a assumption by retrospect that I run a Windows server with workgroups.

If NAS device is, with user admin | adminpassword,

connect to share as

user=\admin (local user),

and password = adminpassword

Since doing this have run backups succesfully, and log not full of "Not done after 30s", or "error -1011, API request"


Hope this helps someone, as it got really frustrating playing with retro.ini files.

My config :

Retrospect Server 15, running on Mac Pro Xeon, backing up to LTO6 via SAS

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this