Jump to content
Sign in to follow this  

Cannot create Disaster Recovery Disk Can't continue execution, error -1101

Recommended Posts

I'm attempting the process of creating a Disaster Recovery Disk for the first time but the process is not completing - I get the error Can't continue execution, error -1101 (file/directory not found)

  • Retrospect
  • Windows 8.0

I've downloaded and installed the Windows ADK kit for Windows 8.0 and pointed the Disaster Recovery Disk process at the copype.cmd file.

Any idea what I'm missing?

Share this post

Link to post
Share on other sites

Thanks for the suggestion but I still get the same error after running CHKDSK /F

The process starts, runs for about 1-2 minutes saying 4 files created, then stops with the Error.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this