Jump to content

Transfer Set and Recycle Problem

Recommended Posts

USD hard drive on my router filled up. Grooming didn't do much. Rebuilt catalog multiple times and incremental backup still failed. Multiple groom/rebuild/backup cycles failed with various errors that seemed to be related to multiple clobbered rdb files.

Attempted a Backup Set Transfer. It started to run, and run, and run. Came back a day later. Although it had finished, I saw 0 errors, 0 performance and 0:00:00 elapsed time, and no log file. The rdb files seem to be in the folder for the transfer set, but I am not confident that it went OK.

Having said that, I am attempting to do a recycle backup to the original backup set to start over. I did NOT forget the original Backup Set so that my scripts would stay intact. Retrospect is now "Building Catalog File..." which it has been doing for 26+ hours. No files have been completed, and the neither the Error/Warnings or Performance indicators have anything in them. It does seem to be cycling through files. It is creating Session files in the folder where the original backup rdb files live, and is updating the catalog (on another drive).

What I don't understand is why it is reading the old backup when I set it for a recycle backup. Should it not just delete the old backup rdb files and start over?

So, for the moment, I am dead in the water with no confidence that I have a properly transferred backup set or a working backup process.


Share this post

Link to post
Share on other sites

It's now into its second day, slowly creating session files in the folder containing the rdb files, despite my having requested a recycle backup. The log file so far is:

+ Executing Immediate Backup at 11/15/2017 7:49 AM
  11/15/2017 7:49:48 AM: Finished scanning backup set data files
 To Backup Set Daily...
 11/15/2017 7:49:48 AM: Recycle backup: The Backup Set was reset

- 11/15/2017 7:49:48 AM: Copying Local Disk (C:)
  11/15/2017 8:07:48 AM: Found: 264,031 files, 41,080 folders, 188.1 GB
  11/15/2017 8:07:49 AM: Finished matching
  11/15/2017 8:07:55 AM: Copying: 227,418 files (181.4 GB) and 36,612 hard links
  [!] vlocRDiskDoGetFInfo: Skipping AA001805.rdb: zero databytes reported
  11/15/2017 8:11:20 AM: Finished scanning backup set data files

It says it is doing a recycle backup and the "Backup Set was reset" but it is reading that backup set anyway. It also says it finished scanning backup set data files two days ago, but the activity monitor shows file activity, even though 0 files have been completed, the performance is 0.0 and the time remaining is blank. The elapsed time does update occasionally and it stands at: 2 04:11:53 or thereabouts.

Since I'm not doing much of anything with this computer (especially now), I am going to wait for it to re-emerge from the rabbit-hole. Any comments or help would be appreciated.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now