Jump to content
sciascia1

No client can be found at that address (-519) but Retrospect can see the client?

Recommended Posts

Hi There,

 

I'm trying to add a client but receive an error: No client can be found at that address (-519). 

 

The weird thing is that Retrospect can see the client - it shows up as soon as I click 'Add' from the sources area. 

 

I've removed Retrospect and reinstalled on the client machine and checked that the Firewall is off - I can also ping the client.

See attached for adding, adding manually and testing screenshots.

Both the backup machine and the client are running OSX 10.11.6

Any help would be much appreciated.

Cheers

Ben

Share this post


Link to post
Share on other sites

cms2 doesn't say what version of Retrospect Mac he is running, but in his last post in 2015 (which I found using the Advanced Search feature on these Forums) he was running 12.02.  The significance of that is that, as stated in these Release Notes, bug fix #6080 in Retrospect Mac 13.0 (Console fix) and 14.0 (Client fix) "Fixed issue where clients not found on network incorrectly reported as error -519 instead of -530".

 

So I'm going to assume that cms2 has what is now a -530 error, on which I happen to be unfortunately somewhat of an expert.  My first suggestion is to give the client a static IP address, which is usually done via the "web" interface on the router.  Doing that solved somewhat similar problems I had two years ago, when I first started using a modern version of Retrospect.

 

BTW, cms2, your "attached" screenshots didn't get attached to your OP in this thread.

Share this post


Link to post
Share on other sites

Thanks heaps for the reply. Yes, we're running version 12.5.0 (111).

 

God knows why the screenshots didn't get attached, here's a dropbox link: https://www.dropbox.com/s/t5yg7aq5378by0q/retrospect-client.jpg?dl=0

 

I'm not a network guy so don't know if I can assign the static IP via the switch but I've manually assigned one in the client's network control panel.

 

Again, the client shows up automatically but won't add via the 'auto' mode - or directly (or if I test the address).

 

The Firewall is on for the server and I can see the Retrospect Engine is listed but I added the Retrospect app in there for good measure and also tried with the Firewall off. But nothing seems to work sorry - I always see 'No client found at that address'.

 

I don't really understand why Retrospect can see the client but then not see it when it tries to add it?

 

Any suggestions would be much appreciated.

 

Cheers

Share this post


Link to post
Share on other sites

....

....

 

I'm not a network guy so don't know if I can assign the static IP via the switch but I've manually assigned one in the client's network control panel.

 

....

 

The Firewall is on for the server and I can see the Retrospect Engine is listed but I added the Retrospect app in there for good measure and also tried with the Firewall off. But nothing seems to work sorry - I always see 'No client found at that address'.

 

....

 

....

 

....

 

 

I'm just a home user, but I learned enough about networking two years ago to fix this problem.  Somewhere in his/her installation cms2 must have a box that connects to the Internet on one side and to his/her switch(es) on the other side.  Internet Service Providers have in recent years taken to calling that box a router, even though it incorporates functions that used to be in a separate box called a modem.  (That is unless cms2 has a high-speed cable running from another  installation, in which case the router is located at that other installation—with which cms2 should consult.)  The router does Network Address Translation, which means that it looks at incoming messages and gives each one an address that a local computer can recognize as its own.  Nowadays routers also do this for messages to and from machines located entirely within the Local Area Network, which is why I've had to assign a static IP to my ancient HP printer so that all my computers can use it.

 

What cms2 should do is to is to use his/her Web browser to access the hard-coded address http://192.168.1.1 ; which is very likely to give him/her a "website" on the router.  I can't tell him/her what to do when he/she gets to that "website", because those differ between brands of routers.  (On my Verizon-provided Actiontec GT784WNV router, I click the "Advanced Setup" tab and go to "DHCP Reservation" under the "IP Addressing" category on the left-hand side of the screen).  If cms2 can't figure out what to do when he/she gets to that "website", my advice is to then contact the ISP or vendor who provided the router.  Tech Support at that company will be able to tell cms2 how to set a static IP address for his/her "client".  That address should be made the same as what's in the "client's" System Preferences->Network control panel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×