Jump to content
Sign in to follow this  
Orchard Post

Waiting for media....

Recommended Posts

Our back ups have ground to a halt as the scripts just keep saying waiting for media. Both drives in the media set are nearly full (24tb), grooming doesn't seem to do what it is meant to do. Run it twice now taking almost 15 days and it groomed precisely nothing! We have another 12TB disk we could add to the media set, would this help? How do you add to a media set?

 

Cheers

Share this post


Link to post
Share on other sites

...grooming doesn't seem to do what it is meant to do. 

Grooming will occur according to the parameters you have set. It will only remove backups that are outside the range set to be retained. It sounds like you may be retaining more backups than you thought. Remember that there is a separate backup for each volume or favorite folder you have included as a source, so the total number of individual backups will be the number of sources times the number of backups to be retained.

 

In general, grooming is most effective when you have only a single drive volume in your disk media set. That's because grooming will remove unwanted backups from all the media set's members, but the only free space available for writing to will be on the last member.

 

 

We have another 12TB disk we could add to the media set, would this help? How do you add to a media set?

Go to Media Sets> Members and click on the plus sign at the bottom of the window. Remember, though, that if adding this member does permit grooming according to your current settings, it's likely that what gets groomed out will be from an earlier member and if so, the freed-up space will be unavailable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×