Jump to content
PGalati

Retrospect Client on Mac OS X Server with Drobo iSCSI

Recommended Posts

I tried performing a couple searches to find info about my situation but maybe my search terms aren't providing the info I am looking for.

 

I have a Mac OS X server with 2 nic cards installed, one for local gigabit ethernet access and the other is for 3 drobo iSCSI based storage devices.  I put the local ethernet as priority 1 and the drobo nic as priority 2.  I recently rebooted the server and when the server came back up, the Retrospect client attached itself to the IP address of the iSCSI network and not the local ethernet interface.  The local is 192.168.1.x and the iSCSI is 10.0.100.x.  The network obviously has no knowledge of the 10.0 network so the Retrospect is now giving a 519 error not able to find the agent.

 

I think the only way I can currently fix this is to reboot with the iSCSI network unplugged so the retro client could attach to the 192 network.  I did have in preferences "allow clients to turn off retrospect software" turned off, so I cannot do that manually until I get the client reconnected to the retro server.

 

Is there a way to force the client to connect to a particular nic regardless of a ready state.  Both ethernet cables were plugged in during the boot process and boot are configured as manual static addresses.

 

Any suggestions would be greatly appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×