Jump to content
Sign in to follow this  
kae

Retrospect Desktop Version 11.5.0.190 ERROR [!] *RefObjectFactory: unknown object to create: id:51, refnum:7,847, consig:"VMC1"

Recommended Posts

I have Retrospect Desktop Version 11.5.0.190 running on my Windows 10 machine and I'm getting an error in the retrospect logs.

 

Has anyone see an error like this in their logs?

[!] *RefObjectFactory: unknown object to create: id:51, refnum:7,847, consig:"VMC1"

My background is with Retrospect Express 7 (a long time ago) and so when I decided that I needed to get off "Cloud storage", I purchased Retrospect Desktop with five client backup. It went okay for a while, I'm having some problems right now.  I have an old 8GB Plextor NAS storage array that stores my backups and I've run into a problem where retrospect starts up and stalls (never moves forward and never completes the backup).  I found the error above in the retrospect log today.

 

I'm not sure if the problem is on the backup data or my laptop drive.  The behavior that I see is that retrospect starts up and immediately wants to create a new member (even when the previous member is not full--it can actually be empty).  After it creates the new member, nothing else happens.  The backup stalls. I've tried to transfer the backup to a new backup set. I've tried to groom the backup set, and I still get the same behavior of trying to create a new member.  Right now I have a backup set that has three members: the first is 98% and the 2nd and 3rd are 100% free and when I start up, Retrospect wants to create a 4th backup set.  The NAS storage has plenty of free space.

 

Any clues or pointers of where to look?

 

Thanks!

Alan Edwards

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×