Jump to content
Sign in to follow this  
rai

The Client was installed without root permissions

Recommended Posts

Hi,

 

I have installed client 6.0.108 for 5 OSX macs.

 

It worked fine, but now on 3 macs it comes up with;

 

'The Client was installed without root permissions'. when trying to open up the client.

 

 

 

It stills backs up ok.

 

 

 

We are using AIT tape drive on a windows PC to back up the network.

 

 

Any ideai why client will not open up?

 

rai

Share this post


Link to post
Share on other sites

When you say "open up the client" do you mean when you attempt to launch the Retrospect Client application from it's home in /Applications/ ?

 

- What happens after the error message? Does the Retrospect Client application launch?

- Is "pitond" running on the client machine?

- Is "pitond" owned by root?

 

Dave

Share this post


Link to post
Share on other sites

Quote:

Any idea why client will not open up?

 


I think the installer does not authenticate correctly when run from a file server. If you copy the client installer to the local disk before running it, things work correctly.

 

I suggest reinstalling the client (running the installer from the local disk) and see whether this fixes the problem.

Share this post


Link to post
Share on other sites

I had the same problem

Re-install the client on the system(s) giving you the error

that will fix the error

Only has happened to me when the machine requires a password

@ start-up and to install programs!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×