Jump to content

Retro 10 & 11 Not Finding LTO-5 Drive Under Win 10

Recommended Posts

Was trying to restore my Windows 10 machine that serves as my home file server (RAID 5 array, separate from Win volume) by doing a clean install of Win 10. Previously, this box had Win7 running and the "free" upgrade to Win 10 was implemented with no problems. Retro 10 found all devices, no problems. Backups ran normally.


After a crash of the hard drive with the Win 10 system on it, whenever I do a clean reload of Win 10 the Quantum LTO-5 tape drive is not found or listed in Retrospect's "Devices". Windows Device Manager DOES see the tape drive and correctly lists it and shows the drive as working normally. In addition, the LSI HBA card (SAS) the tape drive is attached to is also listed correctly and show normal operation.


After upgrading to Retro 11 and now 11.5, the tape drive still does not appear in the "Devices" list after a clean install of Win 10. If I load Win7, no problems noted, the drive does appear in the devices list of Retro.


Is there something special about Win 10 that needs to be done to get Retro to find the Quantum LTO-5 drive?


Many thanks -

Share this post

Link to post
Share on other sites

I've had this problem too with Windows 10 clean installs. It usually comes down to some driver files and/or registry entries that get installed under Windows 7 and are carried over in the Windows 10 upgrade but are not installed when adding the device to a Windows 10 clean install.


Turning off automatic detection and installation of devices in Windows 10 (after installation of the OS but before connection of the LTO drive) and then manually installing the Windows 7 drivers can sometimes work.


If the SAS interface and LTO drive are using Microsoft supplied generic drivers try installing drivers from the manufacturer. The generic drivers may lack functionality that is required for Retrospect to detect them.


Are you using Windows 10 version 1511 or 1607?

Share this post

Link to post
Share on other sites



I have had a similar problem of an LTO-5 drive not showing up in Retrospect for months.


I have an External Ultrium 3000 LTO-5 drive connected via an LSI 9200-8e SAS adapter to an HP Z620 Running Windows 10 1607


I have installed the latest HP Window driver and the LTO drive is running the latest firmware.


The drive shows up in device manager and tests out fine under HP L&TT.


But the drive does not show up in Retrospect 11.5, regardless of whether I boot Windows with the drive connected or power up the drive while Windows is already running,  


It does not show under "Storage Devices" in Retrospect and even though I've tried clicking the "Refresh" button under "Environment" tab numerous times, the drive still does not appear.


The strange thing is, it has worked in the past - I have a list of Snapshots in Retrospect to prove it!


We have coped without Retrospect for a while but now need it working as soon as possible to do some archiving.


BTW I have also re-installed Retrospect 11.5 - with no change in the situation.


Please help.



Share this post

Link to post
Share on other sites

Same; fresh install of Win2012R2 and now it can't see the LTO drive (interestingly it sees the tape library, but not the drive itself). 


Not terribly helpful!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now