Jump to content
Sign in to follow this  

Retrospect Unable to Add Client or Scan (Solved)

Recommended Posts

Hi Everyone,


I'm just putting this down in case it will help anyone in the future.  I was able to track down and solve an issue with the Retrospect Windows client that stumped support.


I'm running a Retrospect Windows and was trying to backup a Windows server with a matching client.


It had been working for a year, but all of a sudden the client was refusing to backup.  I think it was stalling on either the 'Starting' step or the 'Scanning' step.  No error message, it would just hang there forever.  I had to basically reboot booth the server and client to get them talking again.


I tried uninstalling the client and installing it again.  The software would install fine, but when I connected to it from the Retrospect server it would hang forever after entering the client's password.  And even if I restarted everything it would hang if I went to the 'Volumes' tab.


Long story short, the problem had nothing to do with the Retrospect client itself, but with the CD-ROM of all things.  I had a disk that had been sitting in the client system untouched for a year, collecting dust.  Eventually Windows was unable to read it and would stall out.  Windows had a timer that would cause it to give up reading the disk after a couple of minutes, but Retrospect would not.  It just continued to try and read the CD-ROM over and over and over again.  Removing the CD-ROM solved the problem.


If you ever get stuck like this I recommend checking all of your system volumes to make sure they're accessible, Retrospect might be stalling on one.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this