Jump to content

Recommended Posts

Hi there, I wonder if anyone can help me.

 

I'm trying to retrieve some files from a very old version of Retrospect Backup (Version 5.1.167)

 

I have a tape with work on it and then a duplicate of that tape.

 

Using the RESTORE feature, 0162A doesn't show any data but 0162 does (see photo)

 

However, I only have tape 0162A.

 

Is there any way to rename the tape or any other way to retrieve the work?

 

Thanks in advance

Chunkypost-87851-0-06789200-1456483665_thumb.jpg

Share this post


Link to post
Share on other sites

It looks like Retrospect has lost track of the catalog file.

 

If you can find the catalog file in the Finder, simply drag it on top of the Retrospect application icon to let Retrospect know where it is.

 

If you can't find the catalog file, you must recreate it from the tape. Tools-->Repair-->Rebuild from tapes.

Share this post


Link to post
Share on other sites

Hi Lennart - I've recreated it from the tape - it's gone through all the files and now come up...

 

Are there any more members in this backup set?

 

The disk, tape, or disc would be named "2-PEACOCK0162A"

 

if i hit yes will it still recognise the tape as it has a different name?

 

Thanks,

Chunky

Share this post


Link to post
Share on other sites

If a tape has a different name it belongs to another backup set.

 

If you don't have a tape named exactly as in the dialog window, press the "No" button.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×