Jump to content
Sign in to follow this  

Recommended Posts

We recently acquired a MacBook Pro laptop, running Mac OS X 10.10. I installed the 12.5 client on it, and tried to do a backup, but on the client CP, I saw:  "protected by Retrospect, client name: zzzzz (IP xx.xx.xx.xx) (multicast port unavailable)"


When I went to the server to "connect" the client, it did not show up, and I had to add it manually - which worked, because I knew the IP.


A search on the web revealed no solutions, or other information on this problem.


I ended up changing the ethernet connection to the machine, and the "port unavailable" message in the client went away.


When I set it up originally, I plugged it into an old 10 BaseT "satellite" ethernet hub that was closest to the laptop. Since it was slow, I ended up switching to a direct connection to the main switch via a longer ethernet cable.


The "port unavailable" went away when I connected directly to the switch.


Just FYI. It may or may not be interesting to anyone else. Maybe someone else out there is still using older 10BaseT hubs, and is seeing this sort of problem.



Share this post

Link to post
Share on other sites


I just posted about this exact problem, but up until now I had not seen the " Multicast port unavailable" message on the client.

I'll try changing the cable and/or hub




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this