Jump to content
redleader

Cannot See Clients [again]

Recommended Posts

Mac Mini 2015
OSX Server 10.10.5.latest

Retrospect 12.0.2(116)

 

Network Backups have stopped, again.

Local machine backups, disc-to-disc, work fine.

 

When I go to Add Sources, it shows no Clients at all on the network.

 

If I test a Client, it sees it OK.

I can ping Clients on their IP's.

If I add Client Directly I get an error...

[see screenshots please]

 

I have tried various [new and old and current] DNS setups to no avail.

I have uninstalled and then reinstalled the Clients.

I have reinstalled the retrospect Engine on the Server too.

 

What could be the issue ?

 

Thank you,

 

James R

post-20610-0-11492800-1449740811_thumb.png

post-20610-0-09859100-1449740825_thumb.png

Share this post


Link to post
Share on other sites

Have you tried version 12.5 for the backup server and clients?

 

When you open that client computer's preference pane, what status appears for the client? Is it waiting for first access?

 

If this client is already added to Sources in Retrospect, try removing it first.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×