Jump to content
redleader

Help after Server Upgrade of 10.7.5 to 10.10.5 of v9.0.2 w OVERLAND DAT

Recommended Posts

We have had to upgrade the failed drives on our Mac Pro OSX Server from 10.7.5 to 10.10.5

An opportunity to update for this OSX Servers compatibility too .. it is 5 years+ old.

 

Anyway ...

 

Retrospect will no longer see our Overland 200-S Tape Deck.

 

I checked the compatibility with the ATTO SAS R680 for OSX Yosemite and installed the latest drivers.

[see attached images]

 

The Mac sees the ATTO Card

[see attached images]

 

Retrospect v 9.0.2 does not.

I checked the compatibility for Retrospect v9.0.2 and it said OSX 10.6.8 an up?

I assume that information was updated with each OSX version?

[see attached images]

 

I can see the Overland alive an AOK too.

[see attached images]

 

Any idea's welcome ... I am unsure it is an ATTO or OVERLAND issue.

 

Thank you,

 

James R

post-20610-0-56772700-1442495212_thumb.png

post-20610-0-64657700-1442495219_thumb.png

post-20610-0-50769600-1442495545_thumb.png

post-20610-0-46843300-1442495586_thumb.png

Share this post


Link to post
Share on other sites

From your last screenshot, it appears that this unit is a tape library, correct? If it is, you should see the library and the drive as separate devices. However, I notice that, per your screenshots, neither device shows as a target device in the MacOS system report, nor do they show in the ATTO Config Tool, which would indicate that the ATTO HBA card is not seeing your tape drive or library.

 

I notice too that you have the RAID version of the 680 HBA, which uses different drivers and firmware than their standard 680 HBA. I would reconfirm that you have installed the correct driver for your card and that you are running the latest version of the ATTO Config Tool. I would then update the flash for the ATTO card.  

 

You might also try updating the firmware for your tape library, if it's not at the current version.

 

(By the way, I wouldn't count on Retrospect, Inc's testing old versions of Retrospect to confirm that they will run properly on whatever is the latest MacOS version.)

  • Like 1

Share this post


Link to post
Share on other sites

Cheers wickland :-)

I tried Retrospect v12.5 = no change

I tried the HBS instead of the RAID Driver = no change

I rebooted the OVERLAND 200S a few times = no change

I used the ATTO Tool to upgrade the firmware using the 64bit latest for MacPro 2,1 [reboot] = success ! :-)

 

Sincere thanks,

 

James R.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×