Jump to content
Sign in to follow this  

retroeventhandler.bat not working properly on v10.0

Recommended Posts

I've upgraded to v10 and now the retroeventhandler.bat script is not working properly. I've noticed that if I run a backup job on just a single system, the script properly records the number of files, time taken, ans size of backups. I can see this by comparing to the logs. However, if I run a backup script that backs up say 10 clients, the handler will record a successful back up, but lists the number of files backed up as '0', time taken as '0', etc.


I use this script for custom logging and have used it as long as I can remember (back to Retrospect v3 or 4 maybe?). Any ideas?


  • Like 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this