Jump to content
preheim

SQL 2014 Backup

Recommended Posts

http://www.retrospect.com/en/documentation/user_guide/win/sql_server_agent

 

This post seems to indicate that Retrospect 9.5 will ONLY backup SQL server 2005 or OLDER.

 

Can you confirm that?

 

ALL of the OS and SQL server products listed in the supported column are end of life products MANY years ago.   Are you seriously saying you don't support a current shipping SQL product from,Microsoft?

 

I can "see" the SQL database, but when I try to select it for backup, it says authentication failed...

I am using SQL Server 2014.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×