Jump to content
Sign in to follow this  

Can't get Retrospect to backup. Had it one month, no backups yet.

Recommended Posts

I reluctantly purchased Retrospect again after many years of usage, and many problems with Mac OS and tape drives. After scrapping the tape drive, I decided to use an NAS drive (TS3400D Buffalo), purchased Retrospect (hoping it would work) and I made a script to backup two G-raid Studio Drives connected to two different MacPro computers. I added in the sources list, the two G-raid Studio drives to get backed up. I also added the share from the TS3400D Buffalo NAS drive so Retrospect could back up the two G-raid Studio drives to the NAS drive. I created a script, selected the G-raid drives, created a media set with the share from the TS3400. I start the script, it scans the first G-raid Studio Drive and then when it is ready to back it up, it wants "media". So I select "media" and a window pops up wanting to know where the file "1-2015Backups" is. So I see it clearly in Retrospect, and select it, and it still wants media. I have been deleting scripts and making new ones everyday for the past month and still have not successfully gotten an unattended backup. I have no idea why it won't backup the G-raid to the TS3400D Buffalo NAS drive when Retrospect is clearly connected to it and can see where it needs to go. Does anyone have any ideas why this isn't working? I have contacted support a few times and nothing gets solved. I am at the end of my rope, either someone here can get me over the hump, or I am going to stop trying to use Retrospect and then find another software to do backups. Installed the software at end of November 2014 and have tried almost everyday since to get a backup. Anyone out there know why or what I have to do to make it work? I am also wondering, would it work, if I purchased the Window OS version instead of the Mac OS? Is it possible that Retrospect have issues with the NAS drive I have? I have no clue,  the only thing I know, I have not had one backup yet after over a month. Using Mac OS 10.10.1, peer to peer network with over 30 computers, both Mac OS and Windows OS. I have included screen shots of what it looks like and you can clearly see that the file it is asking for is showing up in Retrospect. 





  • Like 7

Share this post

Link to post
Share on other sites

Have you solved this yet?

I believe we have a similar backup configuration on our network.

When your created a media set, did you select 'Tape' or 'File' as your Media Set Type? I think you want want to select 'File' for the configuration you're using.

Share this post

Link to post
Share on other sites

The "file" sets have advantages, but the "disk" sets do, too.


The demands for "media" are probably caused by your setup. You are probably using disk sets, and not giving them enough space.


Another possibility is that the volume you are using may be disappearing when you log out the user on the machine running the engine. That's a Mac thing, and it's a pain. If you mount an AFP disk, and then log out, the finder/OS unmounts i, and Retro can no longer use it.


When responding to demands for more media, the Retro dialogs are not helpful. You would expect to be able to select the file it is naming, but that does NOT work. You usually have to select the top-level folder of the set - the one that contains the "Retrospect" folder instead. It's counterintuitive, and when you select the wrong thing, Retro is not helpful. It either gives odd errors, or worse - simply creates "orphan" member files.


I recommend experimenting with small "favorites" and media sets, just to the experiments don't take a lot of time. I run everything unattended, and there should be little in your setup that should cause problems (I think)


I'm surprised that support was not more helpful. Hope this is solved by now.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this