Jump to content
Don Lee

Script with no source or destination won't die!

Recommended Posts

I had a couple of old scripts where the source and destinations had been deleted. I tried to copy and modify one of them, to add source and destination to use it. What I saw was really odd. The number of available backups for restore ops should be large (50+?). I saw 7. I looked at other restore scripts, and they all seemed to show just the same 7 restore options. (2 screenshots attached)

 

I then tried to delete the script. The "really delete" dialog came up, but the script would not go away. I tried several times.

 

I restarted the console, and the backups reappeared, and the scripts could be deleted.

 

Bug. Not sure if I could reproduce it.

post-24400-0-03741200-1420170745_thumb.png

post-24400-0-84773000-1420170772_thumb.png

post-24400-0-23788600-1420170798_thumb.png

Share this post


Link to post
Share on other sites

Thanks for the writeup and screenshots. That is very odd behavior. We'll look into how the console could get into that type of state.

Share this post


Link to post
Share on other sites

To complete the picture on the console and engine: The console machine is a Macbook Pro with 8 GB memory running 10.8.5.

The machine with the engine is running on a Mac Mini with 16 GB of memory and Mac OS X 10.8.5 as well. Both console and engine are version 11.5.3 - latest released as of today.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×