Jump to content
fotmasta

Post Clean-Install Restore of Server/Console Missing Data

Recommended Posts

Console and Server run on same machine.

Wiped drive and clean install of OS (10.10)

 

Fresh install of Retrospect 11.5.1

Entered License code

Quit

Restored entire contents of /Library/Application Support/Retrospect

Restored ~/Library/Preferences/com.retrospect plist

 

When the console is launched, all Rules, Catalogs, Media Sets, the whole shebang is missing. 

 

Not sure if this is a Yosemite problem or a restore problem. 

  • Like 1

Share this post


Link to post
Share on other sites

Those steps sound correct, but when you "quit", did you stop the server via System Preferences and then start it after the "/Library/Application Support/Retrospect" restore?

 

Otherwise, the server would still be running in the background and using the initial blank catalog. Those settings are all stored in "/Library/Application Support/Retrospect/Config80.dat", and the Media Set information is stored in "/Library/Application Support/Retrospect/Catalogs/" as a .rbc file. The "com.retrospect.Retrospect.plist" only contains the console's server listing, so it isn't essential for the restore.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×